Buscar en
Offarm
Toda la web
Inicio Offarm Informática en una página . Realización de una tabla con Excel
Información de la revista
Vol. 24. Núm. 5.
Páginas 141 (Mayo 2005)
Compartir
Compartir
Descargar PDF
Más opciones de artículo
Vol. 24. Núm. 5.
Páginas 141 (Mayo 2005)
Acceso a texto completo
Informática en una página . Realización de una tabla con Excel
Visitas
...
Jordi Vintró
Información del artículo
Texto completo
Descargar PDF
Estadísticas
Figuras (3)
Mostrar másMostrar menos
Texto completo

Objetivo

Diseñar una tabla con Excel, en la que contabilizaremos el número de recetas mensuales.

Método

Diseño de la hoja

En una hoja en blanco de Excel escribiremos los siguientes títulos en las celdas indicadas:

* A1: NÚMERO DE RECETAS MENSUALES. AÑO 2005

* B2: SNS

* C2: MUFACE

* D2: ISFAS

* E2: MUGEJU

* F2: OTRAS

* G2: Total mes

* Columna formada por las celdas A3-A14 (escribiremos, por orden, los meses del año).

* A15: Total...

El aspecto de la tabla se muestra en la figura 1. A continuación, vamos a aplicar los siguientes retoques:

Figura 1

* Celda A1: tamaño de letra 12, negrita y herramienta «CENTRAR».

* Celdas B2-G2: tamaño de letra 10, negrita y «CENTRAR».

* Columna formada por las celdas A3-A14: tamaño de letra 10, negrita y ensanchamiento de la columna para que quepan todos los meses.

* Seleccionar las celdas B3-G15: establecer los bordes interior y exterior, como se muestra en la figura 2.

Figura 2

* Seleccionar las celdas B2-G2: establecer la trama de color verde.

* Realizar la misma acción con la columna formada por las celdas A3-A15.

* Seleccionar las celdas B15-F15 y establecer una trama de color amarillo pálido.

* Realizar la misma acción con la columna formada por las celdas G3-G15.

El aspecto resultante se muestra en la figura 3.

Figura 3

Introducción de las fórmulas

* Seleccionar la celda G3 y hacer un clic encima del signo igual de la barra de fórmulas. Elegir «SUMA», y en la pantalla emergente señalar las celdas B3-F3. Aceptar, y en la barra de fórmulas aparecerá: =SUMA(B3:F3). Con la celda G3 aún seleccionada, elegiremos sin decimales y separador de miles en «FORMATO DE NÚMERO».

* Aplicar «COPIAR» en la celda G3 y «PEGAR» en las celdas G4-G14.

* Seleccionar la celda B15 y hacer un clic encima del signo igual de la barra de fórmulas. Elegir «SUMA», y en la pantalla emergente señalar las celdas B3-B14. Aceptar, y en la barra de fórmulas aparecerá: =SUMA(B3:B14). Con la celda B15 aún seleccionada, elegiremos sin decimales y separador de miles en «FORMATO DE NÚMERO».

* Aplicar «COPIAR» en la celda B15 y «PEGAR» en las celdas C15-F15.

Con esto hemos finalizado la hoja. Al añadir los datos de cada mes, se sumarán.

Es importante guardar esta hoja, ya que en la próxima entrega ampliaremos su funcionalidad.

Opciones de artículo
Herramientas
es en pt

¿Es usted profesional sanitario apto para prescribir o dispensar medicamentos?

Are you a health professional able to prescribe or dispense drugs?

Você é um profissional de saúde habilitado a prescrever ou dispensar medicamentos